Mitsubishi Delica Owners Forum Canada

Delica Canada | Mitsubishi Van Club | Idle adjustment clarity please

Don_t_Drink_The_Water.JPG
It is currently Sun Sep 14, 2014 9:01 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Mon Mar 21, 2011 3:43 pm 
Offline

Joined: Wed Feb 02, 2011 1:22 pm
Posts: 125 Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: '90 Pajero LWB 2.5 TDi
Location: Calgary
Getting confused with kickdown cables, throttle cables and some screw on the fuel pump that somehow effects idle.

Symptom 1: Idles really low when cold [0 and colder] - in fact it almost cuts out unless I keep on the accelerator for about 30 sec or so depending on how cold it is outside. Some of this - I think - is the injectors needing to be cleaned which will be done shortly along with a new fuel filter.

Symptom 2: slightly erratic shifting...not bad but sometimes kicks down on slight grade.
There are 2 cables black covered slightly behind [throttle cable?]...there's practically no slack and orange covered cable [kick-down] that seems to have "some" slack but not much - tighten it?. The kick-down will affect the shifting together with the TPS...correct? Neither cable seems to be sticking.

***Symptom 3: Once at operating temp the idle continues to creep up - 1000- 1100 rpm. No change with the AC on or off.
How do I adjust the idle...or fix creeping idle thing? See page 55-20 [I think that's what that is]. http://www.motortalk.ru/files/55.pdf
Stupid question but this isn't the throttle or kick-down cable is it? Where is this unit they're showing in the manual?

Thank you...


Top
 Profile  
 


 
PostPosted: Wed Mar 23, 2011 8:45 pm 
Offline

Joined: Wed Feb 02, 2011 1:22 pm
Posts: 125 Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: '90 Pajero LWB 2.5 TDi
Location: Calgary
Clarity...

Thanks to JaggedFish and Jungle John one of the methods to adjust idle has been clarified...throttle cable.

However what I'm still curious about is the following which is a photo of the diagram I refer to in the first post. Via the below photo I now know where it is [just below the kick-down cable].
http://www.pocuk.com/forums/viewtopic.p ... fc4d5a1d39

So if I reduce the idle via the throttle cable then I make sure the above is in "some" position to make sure it "idle's up" when the AC kicks in? The manual doesn't really offer any measurement...anyone played with this?

Thanks, Orion


Top
 Profile  
 
PostPosted: Sat Mar 26, 2011 8:54 pm 
Offline
User avatar

Joined: Fri Jan 04, 2008 8:47 am
Posts: 590
Location: Davis Bay, BC Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: 95 Crystal Lite SWB Exceed
Location: Davis Bay, BC
Hey Orion!
No worries for the help so far.
As far as the idle speed adjustment when AC is on, I have not played with this... but... if you have someone that can turn the AC on while you look under the hood and watch what happens with the throttle linkage (if anything) the moment the AC is turned on, you may be able to figure out what is moving and where to adjust. Sorry, can't help any further without watching in person myself. I do remember feeling the linkage on my L300 moving when the AC kicked on and off - the pedal would drop a little when it kicked on which raised the idle speed so obviously the linkage is being moved at the other end of the cable (near the idle adjustment screw). Conversely, the pedal would come back up when the AC cycled off again.

When the AC is on it is not always demanding the idle to be higher - it cycles on and off as the system requires so the revs would go up and down while you have the AC turned on.

Hope this helps in some strange way.
Cheers!
Ian

_________________
Please check us out at http://www.beachsidebythebay.com or visit our Beachside by the Bay Facebook page.


Top
 Profile  
 
PostPosted: Mon Mar 28, 2011 1:16 pm 
Offline

Joined: Wed Feb 02, 2011 1:22 pm
Posts: 125 Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: '90 Pajero LWB 2.5 TDi
Location: Calgary
Some testing and some interesting results so far and more questions as a result.

Idle adjustment: Totally backed off the throttle screw on the throttle cable - literally left a gap - truck idled at 500 when 'cooler'. Set it for 650 or so but when it warmed up the idle continued to creep up to about 1000 as it approached operating temp - AC off. So again if anyone's got an idea of why this is happening...?? Is something fried?

TPS and Kick-down adjustment: Turned the TPS counter clockwise almost as far as it goes - started small tested - went more tested... I'm still shifting just 2200 +-. It's smoother for sure but I was expecting more...like 1800. Adjusted the kickdown so it's even looser but that didn't seem to make any real difference regarding the rpm it shifts at...it's just more slack. Thoughts...anyone??

Thanks Ian...I think some experimenting is definitely needed with that thing although as mentioned above it's revving higher regardless of the AC. I would have adjusted that yesterday but didn't have the correct spanner so that'll be another day and I'll post my findings...


Top
 Profile  
 
PostPosted: Mon Mar 28, 2011 1:31 pm 
Offline
User avatar

Joined: Tue Aug 31, 2010 6:27 pm
Posts: 3182
Location: BC, Canada Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: 1991 Delica L300 Super Exceed
Location: Tsawwassen
My idle is set at around 666 when fully warmed up. It idles very low when cold so I use the throttle adjustment to keep in in the appropriate place until the engine is warm.

_________________
Live the life you love, love the life you live...

Had: 1991 Mitsubishi Delica L300 SuperExceed, heavily modified
Have: 2011 Acura CSX manual

http://nes-design-construction.com
http://ca.linkedin.com/pub/nicolas-spurling/46/b48/924

*Petrolabs fuel additive distributor*

Nick Spurling


Top
 Profile  
 


 
PostPosted: Wed Mar 30, 2011 12:17 pm 
Offline

Joined: Wed Feb 02, 2011 1:22 pm
Posts: 125 Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: '90 Pajero LWB 2.5 TDi
Location: Calgary
Came across this link that offers a little more description around the "Idle-up" adjustment. Haven't played with it yet...will do shortly. See 55A-19 and 20.
http://www.mitsubishi4wd.com/manuaalit/ ... ls/55A.pdf
also
engine-revs-increase-when-in-neutral-or-park-2902.html
But I haven't seen an obvious vacuum leaks...

Increasing the warm idle...thanks nxski...yes I use the throttle adjust as well. What I'm finding works on my manual glow plug system is mimicking the cycle system by pushing my "glow plug button" a number of times for various short intervals for those first 20 seconds. And I give it fuel...

I came across this thread regarding cold start idle adjustment some time back but can't find it on my 1990 Pajero. Did Mitsu do away with this "cold start screw" relative to the manual throttle adjust or just put it in a different place?
http://www.mdocuk.co.uk/forums/viewtopic.php?t=7182

Orion


Top
 Profile  
 
PostPosted: Mon Feb 06, 2012 11:37 am 
Offline
User avatar

Joined: Mon Dec 08, 2008 3:04 pm
Posts: 153 Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: 92 Pajero SWB
Over the last couple weeks my 4d56 has also started this "idle creep"... It only happens some times. Did you find a solution?

_________________
"There's a uh, big machine in the sky, some kind of, I dunno, electric snake, coming straight at us!"


Top
 Profile  
 
PostPosted: Tue Feb 07, 2012 1:27 pm 
Offline
User avatar

Joined: Wed Jun 08, 2011 11:15 am
Posts: 154 Member's Photo Album: http://www.delica.ca/Photos/
Vehicle: Delica l300
Location: Victoria BC
Raule Duke wrote:
Over the last couple weeks my 4d56 has also started this "idle creep"... It only happens some times. Did you find a solution?


My van is subject to the same thing. I gave up in finding a solution and do the workaround that nxski suggested. I set my throttle knob at around 1000 rpm for a minute or two then release. It idles perfectly after that.

But I gotta say, I'm still curious as hell what the actual cause to this is.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic     [ 8 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Anti-Sway_Bar_Detached.JPG

Click to View

004_-_Copy~0.JPG

Click to View

Peterbilt_1.jpg

Click to View

420309_10150509880852548_630457547_8905589_1222710612_n.jpg

Click to View

deli_on_taco_tires2.jpg

Click to View

Sponsored Links
Logo by Mystery Machine Powered by phpBB © 2002, 2008 phpBB Group | Mitsubishi Delica View topic - Idle adjustment clarity please
Delica Canada Privacy Policy